LATEST VERSION: 9.2.0 - CHANGELOG
Pivotal GemFire® v9.2

Version Compatibilities

This topic describes the compatibility rules for deploying different versions of Pivotal GemFire.

Version Compatibility Between Clients and Servers

GemFire clients can run version 8.2.3 or a more recent 8.2 version of GemFire and still connect to GemFire servers running version 9.x. Version 9.x clients, however, cannot connect to servers running older versions of GemFire.

Version Compatibility Between Sites in Multi-Site (WAN) Deployments

In multi-site (WAN) deployments, one site can be running GemFire 8.2.3 or a more recent GemFire 8.2 version, and another site can be running GemFire 9.x. The sites should still be able to communicate with one another.